Check Out Our Shop
Page 1 of 7 1 2 3 4 5 6 ... LastLast
Results 1 to 25 of 151
  1. #1
    Join Date
    Jan 2005
    Location
    Access to Granlibakken
    Posts
    11,345

    Options to post pics etc no longer shows up

    As of today, iOS / Safari desktop view omits that row of buttons when replying to a thread.
    Know of a pair of Fischer Ranger 107Ti 189s (new or used) for sale? PM me.

  2. #2
    Join Date
    Nov 2008
    Posts
    10,085
    Also, tons of other glitchiness.

  3. #3
    Join Date
    Nov 2008
    Location
    between campus and church
    Posts
    10,033
    Unable to post pics via the app as well.

  4. #4
    Join Date
    Oct 2009
    Location
    Maine Coast
    Posts
    4,743
    Yeah came to post the same

  5. #5
    Join Date
    Dec 2007
    Location
    Hell Track
    Posts
    14,072
    Yeah, everything's fucky this morning on both desktop and tapatalk. No pictures showing up anywhere, any word with an apostrophe in it results in a string of weird characters, and clicking into some longer threads takes me to random posts from a year or two ago.

    The hamster on the wheel powering the server is in need of some snacks.

  6. #6
    Join Date
    Feb 2014
    Location
    SLC
    Posts
    97
    Well, glad I'm not the only one. Came here to search about posting pics since mine stopped showing up.

  7. #7
    Join Date
    Jun 2020
    Posts
    109
    The wonkiness has already been passed on to HQ. Apparently they migrated to a new server this morning. I think it must have been the discount model from Billy Bob's Server Joint.

    Hopefully will be fixed at some point?
    Beneficent Oversight Committee Member.

  8. #8
    Join Date
    Jun 2020
    Posts
    109
    some of this stuff has been fixed, please post up other problems that you find.
    Beneficent Oversight Committee Member.

  9. #9
    Join Date
    Dec 2007
    Location
    Hell Track
    Posts
    14,072
    Pics and weird characters in place of apostrophes are fixed for me. Reply with quote doesn't work on desktop, but does work on tapatalk. Clicking into any long thread in tapatalk still lands on posts from summer of 2023 rather than most recent.

  10. #10
    Join Date
    Dec 2003
    Location
    Seattle
    Posts
    33,598
    View hidden posts not working in browser
    Quote Originally Posted by Downbound Train View Post
    And there will come a day when our ancestors look back...........

  11. #11
    Join Date
    Jun 2020
    Posts
    109
    Thanks. Everything passed along to HQ. I'm sure they have the guys at the lab working in shifts to solve this.
    Beneficent Oversight Committee Member.

  12. #12
    Join Date
    Sep 2008
    Location
    Geopolis
    Posts
    16,351
    Quote Originally Posted by PNWbrit View Post
    View hidden posts not working in browser
    Oh no. Anyway.
    j'ai des grands instants de lucididididididididi

  13. #13
    Join Date
    Oct 2009
    Location
    Maine Coast
    Posts
    4,743
    I can post pictures on the tapatalk app, but on desktop I can only post pictures from a web host.

  14. #14
    Join Date
    Jan 2005
    Location
    Access to Granlibakken
    Posts
    11,345
    As of 5 pm PST it’s still pretty fucked up. ‘Reply’ button works, ‘Reply to Quote’ does not. The font I’m seeing here while typing is a weird serif font but I know when I post this it’ll show up as the normal font. And most regrettably, I still do not see the row of buttons that includes options to post pics, embed video etc etc.

  15. #15
    Join Date
    Jan 2005
    Location
    Access to Granlibakken
    Posts
    11,345
    However that weird shit where apostrophes were replaced with weird shit is fixed. So there’s that.
    Know of a pair of Fischer Ranger 107Ti 189s (new or used) for sale? PM me.

  16. #16
    Join Date
    Dec 2003
    Location
    Seattle
    Posts
    33,598
    Quote Originally Posted by ex-powderbroker View Post
    Oh no. Anyway.
    I wasn't sure if that was actually an intended upgrade.
    Quote Originally Posted by Downbound Train View Post
    And there will come a day when our ancestors look back...........

  17. #17
    Join Date
    Oct 2003
    Location
    Ogden
    Posts
    9,237
    I can’t stay logged in and clicking on a thread takes me back to September of 23. Even threads I’ve looked at today.


    Sent from my iPhone using TGR Forums

  18. #18
    Join Date
    Aug 2018
    Location
    beaverhead county
    Posts
    4,782
    Quote Originally Posted by zion zig zag View Post
    takes me back to September of 23.
    same, man. summer of love, really.
    swing your fucking sword.

  19. #19
    Rasputin's Avatar
    Rasputin is offline Полые тростник на ветру
    Join Date
    Oct 2005
    Location
    Missoula
    Posts
    4,568
    The new "stoke-free" TGR. No photos for you! Or any other reply tool bar functions.
    I form the light, and create darkness: I make peace, and create evil: I the LORD do all these things. -אלוהים אדירים

  20. #20
    Join Date
    Mar 2005
    Location
    Colorado
    Posts
    2,841
    Yeah can't post pics from web like I normally do. When I click on the photo icon to upload, the screen turns a translucent grey. No way to upload.

    Also, it seems the 'certificate' for tgr has expired and my browser doesn't want to let me open each page unless I click through a bunch of permissions. Granted, my surfrider laptop admittedly needs upgrading, but shit worked just fine for tgr up until today.

  21. #21
    Join Date
    Sep 2005
    Location
    Not in the PRB
    Posts
    33,291
    Quote Originally Posted by frorider View Post
    And most regrettably, I still do not see the row of buttons that includes options to post pics, embed video etc etc.
    Try doing a "hard refresh", it might be ctrl-f5 instead of f5, that fixed this part for me.
    "fuck off you asshat gaper shit for brains fucktard wanker." - Jesus Christ
    "She was tossing her bean salad with the vigor of a Drunken Pop princess so I walked out of the corner and said.... "need a hand?"" - Odin
    "everybody's got their hooks into you, fuck em....forge on motherfuckers, drag all those bitches across the goal line with you." - (not so) ill-advised strategy

  22. #22
    Join Date
    Oct 2003
    Location
    closer
    Posts
    5,834
    Pics don't upload in app? Is it my mobile or is it the app?

    " you may not have permission"
    It's a war of the mind and we're armed to the teeth.

  23. #23
    Join Date
    Jan 2005
    Location
    Access to Granlibakken
    Posts
    11,345
    I’ve power cycled my iPhone several times, still don’t get the row button of buttons for pics etc when I making a post regardless of whether I’m using the usual TGR White or the stupidly minimalist TGR Mobile.

    Of course since TGR has had fucked up formatting on my iPad for over a year, I haven’t looked there to see if I can post pics. Literally the only web page on the entire internet that doesn’t format correctly on a 3 yr old iPad. But that’s a thread I created last year and I’ve given up there.

    I’d like to post ski boots for sale but since I can’t post pics…
    Know of a pair of Fischer Ranger 107Ti 189s (new or used) for sale? PM me.

  24. #24
    Join Date
    Jan 2005
    Location
    Access to Granlibakken
    Posts
    11,345
    Last I checked yesterday, the PM dialog box no longer shows buttons for posting pics. PM function was wonky, the dialog box would always revert to a grayed out field as if you’d Selected all the text for editing purposes.
    Know of a pair of Fischer Ranger 107Ti 189s (new or used) for sale? PM me.

  25. #25
    Join Date
    Feb 2014
    Location
    SLC
    Posts
    97
    Ctrl+F5 brought the buttons back, but when I click the image icon, the only option is to add an image from a URL, not from my computer. So, doesn't work for me.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •