Check Out Our Shop
Results 1 to 12 of 12
  1. #1
    Join Date
    Oct 2003
    Location
    Seattle
    Posts
    27,600

    Site Unresponsive

    Anyone else having problems lately with the site? Often I'm not able to click on anything and then I'll get a couple "site unresponsive" pop-ups before I finally get this:
    Name:  Screenshot 2023-06-13 215607.png
Views: 286
Size:  6.4 KB
    Seems like it could be some kind of memory leak in a script or something, but not sure if it's just something weird with my computer. I cleared my Chrome cache, but the problem keeps coming back.

  2. #2
    Join Date
    Oct 2003
    Location
    Seattle
    Posts
    27,600
    It wasn't just TGR that was having problems, but I'm pretty sure I found the problem, It was the McAfee Web Advisor extension in Chrome. I turned that off and it seemed to have fixed the problem.

  3. #3
    Join Date
    Mar 2005
    Location
    Dystopia
    Posts
    21,668
    Woke up at 6am and was browsing and doing the coffee to shit shower and shave.
    Forum super laggy.
    A dozen or so members.
    But 1,800 or so guests.
    I’m guessing bot scrapers.
    It’s firing fast now. But damn. It was clogged two hours ago. No way that was North American human beings. Or even euros.

    Maybe make it login only?
    Could save the server and having to buy another box fan.
    I’ve just decided to be a middle aged somewhat depressed somewhat anxious fucktard until the end.

  4. #4
    Join Date
    Oct 2008
    Location
    Wenatchee
    Posts
    15,108
    It’s some sort of conspiracy I’m sure


    Sent from my iPhone using TGR Forums

  5. #5
    Join Date
    Mar 2005
    Location
    Dystopia
    Posts
    21,668
    Main forum 453 users 14 registered. Now.

    No way 1800 people were guesting at 6am EST

    Is there a way to block the bots?
    This must be the reason for the lag.
    I think the box fan is doing fine.
    I’ve just decided to be a middle aged somewhat depressed somewhat anxious fucktard until the end.

  6. #6
    Join Date
    Oct 2003
    Location
    Seattle
    Posts
    27,600
    Quote Originally Posted by Core Shot View Post
    Woke up at 6am and was browsing and doing the coffee to shit shower and shave.
    Forum super laggy.
    A dozen or so members.
    But 1,800 or so guests.
    I’m guessing bot scrapers.
    It’s firing fast now. But damn. It was clogged two hours ago. No way that was North American human beings. Or even euros.

    Maybe make it login only?
    Could save the server and having to buy another box fan.
    Clearly this place is a treasure trove for AI scraping.

  7. #7
    Join Date
    Apr 2006
    Location
    SF & the Ho
    Posts
    9,804
    Someone finally plugged the box fan back in?

  8. #8
    Join Date
    Dec 2004
    Location
    Where the sheets have no stains
    Posts
    22,509
    Click image for larger version. 

Name:	Screenshot 2024-01-15 at 07-38-12 General Ski _ Snowboard Discussion.png 
Views:	37 
Size:	123.4 KB 
ID:	483061
    Can someone unplug the Server and plug it back in, box fan taint cutting it anymore.
    I have been in this State for 30 years and I am willing to admit that I am part of the problem.

    "Happiest years of my life were earning < $8.00 and hour, collecting unemployment every spring and fall, no car, no debt and no responsibilities. 1984-1990 Park City UT"

  9. #9
    Join Date
    Sep 2005
    Location
    Not in the PRB
    Posts
    33,373
    Have alerted the mothership
    "fuck off you asshat gaper shit for brains fucktard wanker." - Jesus Christ
    "She was tossing her bean salad with the vigor of a Drunken Pop princess so I walked out of the corner and said.... "need a hand?"" - Odin
    "everybody's got their hooks into you, fuck em....forge on motherfuckers, drag all those bitches across the goal line with you." - (not so) ill-advised strategy

  10. #10
    Join Date
    Oct 2008
    Location
    The Fish
    Posts
    4,777
    I had to switch to the white version and my eyes hurt... plese fix
    a positive attitude will not solve all of your problems, but it may annoy enough people to make it worth the effort

    Formerly Rludes025

  11. #11
    Join Date
    Dec 2007
    Location
    base of the Bush
    Posts
    15,040
    At least it wasn't my MacBook acting up
    www.apriliaforum.com

    "If the road You followed brought you to this,of what use was the road"?

    "I have no idea what I am talking about but would be happy to share my biased opinions as fact on the matter. "
    Ottime

  12. #12
    Join Date
    Apr 2006
    Location
    SF & the Ho
    Posts
    9,804
    Mine phone app started working again. Maybe the box fan got replaced w an oscillating fan

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •