Results 1 to 13 of 13
  1. #1
    Join Date
    Jul 2002
    Location
    Suckramento
    Posts
    19,698

    Photos not loading in app

    ?????????????
    Quando paramucho mi amore de felice carathon.
    Mundo paparazzi mi amore cicce verdi parasol.
    Questo abrigado tantamucho que canite carousel.


  2. #2
    Join Date
    Mar 2009
    Location
    OR
    Posts
    1,637
    Yeah, having issues on desktop and app. One i linked remotely from google photos appears in desktop view but not on app. the other usual methods, i.e. app don't work.

  3. #3
    Join Date
    Apr 2006
    Location
    SF & the Ho
    Posts
    6,239
    Mine finally stopped giving me the error msg and loaded but appears in the post as a broken link

  4. #4
    Join Date
    Jan 2017
    Location
    on the banks of Fish Creek
    Posts
    2,667
    the overlords don’t want no more stoke posted... part of the great pandemic panic response.

  5. #5
    Join Date
    Jan 2019
    Location
    59715
    Posts
    1,998
    all about the quarantine yo

  6. #6
    Join Date
    Jul 2002
    Location
    Suckramento
    Posts
    19,698
    I blame Rob Story
    Quando paramucho mi amore de felice carathon.
    Mundo paparazzi mi amore cicce verdi parasol.
    Questo abrigado tantamucho que canite carousel.


  7. #7
    Join Date
    Jul 2020
    Posts
    1
    There is no reason why your photos are not showing in the Android app, sometimes the sync doesn't happen and resetting the app data wakes things up.

    You could try
    Go to Android Settings> Apps or Applications> Photos> Storage> Clear Data
    return to Photos and wait until 'getting photos' finishes
    this forces the app to reload all the photo placeholders and it should then present all the photos which are online.
    Don't forget that 'old' may mean the photos are way down the main Photos page.

  8. #8
    Join Date
    May 2002
    Posts
    31,433
    Did you read all the instructions, irul???


  9. #9
    Join Date
    Feb 2008
    Location
    here and there
    Posts
    16,986
    Yeah, I can only post words or a handful of those emoji things.

    Did the server take a shit again?

  10. #10
    Join Date
    Sep 2007
    Location
    tetons
    Posts
    7,025
    Quote Originally Posted by SB View Post

    Did the server take a shit again?
    yup
    skid luxury

  11. #11
    Join Date
    Dec 2005
    Posts
    1,984
    same, not desktop or tablet
    what's orange and looks good on hippies?
    fire

    rails are for trains
    If I had a dollar for every time capitalism was blamed for problems caused by the government I'd be a rich fat film maker in a baseball hat.

    www.theguideshut.ca

  12. #12
    Join Date
    May 2002
    Posts
    31,433
    They're supposed to be releasing the nanokrackens any day now to fix this shit.

  13. #13
    Join Date
    Dec 2005
    Posts
    1,984
    Quote Originally Posted by splat View Post
    They're supposed to be releasing the nanokrackens any day now to fix this shit.
    ooooh, nanokrackens, sounds like the Seattle kids hockey team...
    what's orange and looks good on hippies?
    fire

    rails are for trains
    If I had a dollar for every time capitalism was blamed for problems caused by the government I'd be a rich fat film maker in a baseball hat.

    www.theguideshut.ca

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •