Results 1 to 12 of 12
  1. #1
    Join Date
    Mar 2011
    Location
    North,NorthEast
    Posts
    2,452

    Can't Login on App

    I can't login on the app. It kept giving me an error message when I was trying to upload pics, so I signed out, thinking that may fix it. Tried to sign back in and it keeps saying invalid password. Did the "forgot password" thing, never got an email. Deleted and reinstalled the app, still cant login.

    I can ( obviously ) login on the computer. Using the same ol username and password i'm using on the app. Checked the email, and its the correct one. So, what now?

  2. #2
    Join Date
    Nov 2009
    Posts
    1,067
    Similar issues here. Can't log in. I did reset my password with my computer. Can't log in with phone.

    Please, I need this. My TGR notifications are the only thing I have in life.

  3. #3
    Join Date
    Feb 2005
    Location
    under the hogback shadow
    Posts
    2,704
    I get a logon message on the app to access polyass, but my user password doesn’t work. What can I do to get in?


    Sent from my iPhone using TGR Forums

  4. #4
    Join Date
    Oct 2006
    Location
    Bellevue
    Posts
    5,165
    Quote Originally Posted by Elkhound Odin View Post
    I get a logon message on the app to access polyass, but my user password doesn’t work. What can I do to get in?


    Sent from my iPhone using TGR Forums
    I think the password was 'yes'. Maybe 'Yes'.

    I'd go find a better way to waste your time if you can't get in

  5. #5
    Join Date
    Feb 2005
    Location
    under the hogback shadow
    Posts
    2,704
    Quote Originally Posted by abraham View Post
    I think the password was 'yes'. Maybe 'Yes'.

    I'd go find a better way to waste your time if you can't get in

    That worked. Thanks! I check to see the cartoons.

  6. #6
    Join Date
    Sep 2018
    Posts
    3

    Same issue

    I am also having this same issue and cant log in to my account. Please need assistance.
    https://kissanime.software/
    https://groupme.onl/
    https://letgo.onl/
    Last edited by m8356f; 10-26-2018 at 06:43 AM.

  7. #7
    Join Date
    Oct 2009
    Location
    seatown
    Posts
    3,299
    lol please do the needful

  8. #8
    Join Date
    Sep 2018
    Posts
    3
    Now waiting for assistance and it seems no one knows any solutions.

  9. #9
    Join Date
    May 2017
    Location
    Zurich, Switzerland
    Posts
    314
    I cant login on my iPhone either... any help?

  10. #10
    Join Date
    Nov 2014
    Location
    SLC
    Posts
    4,439
    Quote Originally Posted by LeoK View Post
    I cant login on my iPhone either... any help?
    assuming you're using the same username/pw, try uninstalling the tgr app and reinstalling it (should only take a couple mins), it's likely some old cached stuff there

    beyond that gonna need some more info... what error, screenshots, etc

  11. #11
    Join Date
    May 2017
    Location
    Zurich, Switzerland
    Posts
    314
    well: I tried to log in with username -> say I have invaldi combination of username and pw -> tried to log in with mail adresse -> say I have no account.

  12. #12
    Join Date
    Nov 2016
    Posts
    27
    Quote Originally Posted by LeoK View Post
    well: I tried to log in with username -> say I have invaldi combination of username and pw -> tried to log in with mail adresse -> say I have no account.
    I have this exact same problem. I'd use this forum a lot more if I were able to log in on my phone. Anyone find any solutions?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •