Results 1 to 10 of 10
  1. #1
    Join Date
    Feb 2009
    Posts
    314

    Why aren't posts and forums being marked read?

    For a week or so posts and forums that I look at aren't being marked as read like they used to be. Haven't changed anything my end (Firefox, Windows 8.1).

  2. #2
    Join Date
    Feb 2009
    Posts
    314
    Either I am the only one having this problem or I am the only one who cares

  3. #3
    Join Date
    Sep 2004
    Location
    LV-426
    Posts
    15,678
    The "new posts" button hasn't worked for a decade.
    Quote Originally Posted by powder11 View Post
    if you have to resort to taking advice from the nitwits on this forum, then you're doomed.

  4. #4
    Join Date
    Feb 2010
    Location
    north aspect
    Posts
    35,629
    Working like a champ here.
    bF
    Alpental Indigenous

  5. #5
    Join Date
    Sep 2004
    Location
    LV-426
    Posts
    15,678
    I'll clarify my earlier comment since I wasn't thinking about the "new posts" button in the header at the top -- that "new posts" button at the top of the screen works to bring up new posts -- but the forum doesn't keep track of what posts I've read in any given thread. So when you click the small "go to first new post" button next to any particular thread (green circle), that feature doesn't work, and hasn't worked in a looooong time.
    Quote Originally Posted by powder11 View Post
    if you have to resort to taking advice from the nitwits on this forum, then you're doomed.

  6. #6
    Join Date
    Feb 2009
    Posts
    314
    No it isn't that. I can read a thread and the next time I look it is still shown as unread even though nothing new has been posted. I can mark the entire forum as read and next time I look threads with the last post made well before I did that are shown as unread. The behaviour has certainly changed from what I was experiencing for years.

    The only change I have made recently is to load Adblock Plus on Firefox - it couldn't be that could it?

  7. #7
    Join Date
    Dec 2006
    Location
    crown of the continent
    Posts
    13,958
    ya, i'm [obviously] not tech savvy, but seems like it would block cookies/gadgets that relate to history-
    Something about the wrinkle in your forehead tells me there's a fit about to get thrown
    And I never hear a single word you say when you tell me not to have my fun
    It's the same old shit that I ain't gonna take off anyone.
    and I never had a shortage of people tryin' to warn me about the dangers I pose to myself.

    Patterson Hood of the DBT's

  8. #8
    Join Date
    Oct 2008
    Location
    RM trench
    Posts
    1,977
    New posts works for me with Adblock in Chrome, maybe it's pooched in Firefox?

  9. #9
    Join Date
    Feb 2009
    Posts
    314
    Just started working as normal again. Turned a few things off on the PC, wonder which one it was.

  10. #10
    Join Date
    Dec 2006
    Location
    crown of the continent
    Posts
    13,958
    Quote Originally Posted by nickinbc View Post
    Just started working as normal again. Turned a few things off on the PC, wonder which one it was.
    could have been that, or the stuff the tech team has been working on, something to do with cookies. dunno.
    Something about the wrinkle in your forehead tells me there's a fit about to get thrown
    And I never hear a single word you say when you tell me not to have my fun
    It's the same old shit that I ain't gonna take off anyone.
    and I never had a shortage of people tryin' to warn me about the dangers I pose to myself.

    Patterson Hood of the DBT's

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •